Auth0 Home Blog Docs

POST https://<subdomain>.eu.auth0.com/usernamepassword/challenge 404 not found

Hello All,
About a year ago I created an app to read some OIDC info (nothing complicated) I created a user and proceeded to testing it, and it worked like a charm.
Since then I left everything put for a while (a few months) until today, when I wanted to show off at work, and suddenly I cannot login as I used to. The auth0 login page is just never going away asking me constantly if I am the one I am.

I checked via F12 and I noticed that the login screen triggers a POST to https://.eu.auth0.com/usernamepassword/challenge

and that returns 404!

What is this challenge? I tried looking on communities and no one has this issue, I never set up any challenges, and there is no mention on how to change that ANYWHERE

please please help

Thanks

Hi @mgarzelli,

Welcome to the Auth0 Community Forum!

The only thing I could find that looked related to this was a reference to the getChallenge() function in auth0.js. This isn’t something I have seen in our quickstarts, which leads me to believe it would have been added on purpose or is some sort of bug or misconfig.

Can you confirm that you are using auth0.js and that everything is up to date?

Let me know.

Thanks,
Dan