Overview
An end-user inputs the correct username and password.
However, the user saw this error screen.
Error message:
access_denied: Password login via OIDC-conformant clients with externally-hosted login pages is unsupported. Alternatively, login could have been initiated from the wrong place (e.g., a bookmark)
Steps to reproduce
- Use Classic Login Experience.
- Open the login page.
- Bookmark the login page.
- Log in once and then log out.
- Try logging in from the bookmarked login page.
- Get the error message: *Password login via OIDC-conformant clients…
Cause
- An end-user bookmarked the login page.
- An end-user kept the hosted login page open for more than 30 minutes.
Solution
Use the New Universal Login and configure the default login route, as described here.