Not able to login and stay in same login screen when try to login through Back to login Button


  • User not able to login and stay in same login screen when try to login through Back to login Button in the “Reset password” success screen

Hi @suriya ,

If it is just one user, I would try to clear browser cookies first.

Can you let us know if that helped?

I tried that way, But got the same result.

Alright, thank you for letting me know.

Does the Login Page itself works for you? I was trying to see the preview of it and I’m not sure if it’s rendered correctly. Do you maybe see some errors in the browser console when invoking the login page?

After clicking the login button I got a 302 status code and the page reloaded again.

Here I attach a screenshot for your reference.
![Screenshot 2023-11-30 at 6.25.16 PM|690x173]

Hi @suriya !

Thank you for following up!
I suggested to check the browser console tab (instead of the network tab) because there you may find additional information on why your customized login page (not a default one provided by Auth0) is not loading correctly.

Please let us know any questions.

I already checked the console. I didn’t get any error.

Hello anyone address this?

@marcelina.barycka are you able to find solution?

Hi @suriya ,

Thank you for your patience, we’re doing our best to follow up with our community members asap.

Can you please take a look the diagram available here to see what scenario applies to your affected tenant?

Actually, my problem is after this scenario.

After redirecting to login, when I tried to login with credentials it was not working. I’m getting a 302 error code.

Hi @suriya ,

Thank you for this information!

302 is a status code informing about the expected redirection - once a user submit credentials on the Auth0 Login Page, they will be redirected to the Callback URL provided in the Auth0 tenant → Applications → a specific application.

Based on the network calls, user is intended to be redirected to "qa3**.**"
Can you please check if this callback URL is provided correctly in the Auth0 tenant (maybe a typo?) and that this site is reachable?

1 Like

Thanks @marcelina.barycka. Problem solved.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.