Auth0 Home Blog Docs

logs to logstash not sending any data



I created a ticket for this but I typically never hear back from support for weeks, typically after the issue is long resolved or worked around, so I figured I would ask here as well: The logs to logstash extension stopped sending data to us at 14:42 ET 11/6. I deleted and recreated the extension, but no log data is being sent. The last checkpoint we received was 49574419589858254662356793564159650738822955805161029666 The extension was configure to run every 5 minutes, but it has been a few hours and no data has been received, nor are any runs showing up here: Any one else running into issues where “Logs to Logstash” stops sending data? This is the second time we’ve seen it. The first time, deleting and recreating the extension worked, but this time it doesn’t appear to be resolving the issue.


Logs just started processing (2 or 3 hours after the extension was re-created). So the issue is resolved now. I wish I knew why the Logs to Logstash extension randomly fails and would rather not have to recreate it.