Lock web does not show saml, only username-password

allowedConnections: [‘Username-Password-Authentication’,‘dev-saml’]

Hey @ops

Welcome to the Auth0 Community!

If you are using the Classic Universal Login Page , this is expected since
It has a feature called Home Realm Discovery, once you enter the email with domain linked to the
Saml connection in the email/password box, the SAML connection Option will pop up. Else it will look
Like username/password login.

If you use the New Login experience, it will show you the SAML login button option, since it does not have
Home realm discovery enabled.


2nd point on the link

Let me know if this helps!

Regards,

Sidharth Chaudhary

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.