Hi, I am receiving this error whenever I try to login using LinkedIn (when I click try in the dashboard):

  "error": "access_denied",
  "error_description": "Request to Webtask got ESOCKETTIMEDOUT"

I have tried disabling my custom rule but the login still did not work. I am able to login to my app using twitter as usual. I am able to login to LinkedIn so there is nothing wrong with my LinkedIn account. Is there something wrong at the backend with the Auth0 LinkedIn connection?

Hey there!

Can you send us the screenshot of the screen where you are clicking that Try button? Thanks!

Thanks! No matter clicking another time it always gives you this error? If so please send me your tenant name via private message.

Just tried again (disabled my own custom rule before trying), same error.

Gotchya! Let me inspect that with the Webtask team and get back to you soon!

Our engineering team is working on that. I’ll let you know once I have any info back from them!

It turned out to be an issue on the user’s side. Here’s more info:

It turned out that there was a missing return callback(null,user,context); call in one of my rules. I don’t know why it was working previously but suddenly stopped working. Anyway, I have already fixed the bug myself.