Auth0 Home Blog Docs

Isloggedin = true not being set in local storage

I have a react application, that I have been testing on localhost:3000. Now that I am ready to go to production, I changed my callback URL in the auth0-variable.js file as well as within Auth0’s application.

Everything works perfectly fine in the localhost, the isloggedin parameter is set to true once authenticated in local storage but in production is doesn’t set this parameter, am I missing something?

i’m using http apache server to make it web facing and pointing the server root file to build/ which contains the index.html and the react application is based off the template auth0-react-samples.