Overview
Under Readiness Checks , the Multifactor Authentication was enabled for all tenant administrators. However, the MFA appears as failed despite all tenant administrators having MFA enabled. The Configure button just redirects to the Tenant Members page of Tenant Settings.
Applies To
- Tenant Admin MFA
- Readiness Check
Cause
This is a known issue but the cause was not yet determined.
Solution
Our Engineering team is aware of this issue and is actively working to solve it. However, there is currently no ETA for when a solution will be deployed.