includeEmailInRedirect not working in New Universal Login Experience

My application has a Redirect URL set to localhost:3000/verified which works properly

But when i pass includeEmailInRedirect:true in the post data of a PasswordChange ticket I am expecting

localhost:3000/verified?email=myemail@gmail.com to be the new url.

This is not happening.

Is this related to using the new universal login or is this a bug?

Hi @btiessen,

Unfortunately, the includeEmailInRedirect flag does not apply to the New Login Experience at this time.

It would be great to get your feedback about this, along with your use case in a feature request! You can submit one here: https://auth0.com/feedback.

Thanks,

Stephanie

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.