Auth0 Home Blog Docs

How to change the default audience



When we try to change the Default Audience (for example: from to,
we receive the following error message:
No resource with identifier
Is this because we have an API defined that uses as the API Audience?
Thank You!


The Default Audience must be an existing API identifier. You can check the API identifier in the API settings - this is the value that should be used for the default audience.

If your identifier is, this should be set as the Default Audience.



I went to :

My audience is xxx-dev

I went to
and change the default audience to xxx-dev then save

I continue to have the same error: Bearer error=“invalid_token”, error_description=“The audience is invalid”

Do you have another idea?