How do I customise the login endpoint for our custom SSO in react auth0?

Let’s assume that our domain is “” for SSO.

Whenever I use login with redirect using @auth0/auth0-react, the package always goes to this URL - “

But for our custom SSO case, we need it to go to - “

How do I force this when I’m using Auth0Provider options?