Auth0 Home Blog Docs

General Issue with redirect to auth0

Same here - our last system is still not accessible

The persistence of the issue may be due to caching of information by the caller (client application); if you haven’t done so already you should do whatever is the equivalent of an application restart for your technology stack as that may force the application to request the information again which would address the issue given the original problem as listed in the status page incident is now resolved.

If even after doing a restart you still experience issues then this may need to be reviewed on a case by case basis.

1 Like

Restart fixed it for us - thank you

1 Like

Hi @konrad.sopala,

Did you manage to speak to the engineering/ops teams to see if they would be willing to share any details on what went wrong, why it went wrong, what has been done to prevent it happening in the future etc?

Cheers,
Peter

Hey there @peter.goffin!

Sorry for the delay in response. Right now there are no plans to publish such document. The engineering team is considering such practice but there is no ETA when it can actually get started.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.