Overview
This article explains an error that occurs when a user attempts to log in with a Facebook social connection. The login attempt fails with the following message:
Error Accessing App We’re sorry, but the application you’re trying to use doesn’t exist or has been disabled.
Applies To
- Social Connection
Cause
The application created in the Facebook Developer Portal is disabled. Facebook may disable an application for compliance or other reasons.
Solution
- Log in to the Facebook Developer portal.
- Re-enable the application created for the Facebook social connection.