Last Updated: Nov 4 2024
Overview
A tenant admin received the following notification:
You’ve been utilizing Enterprise MFA, but unfortunately, your current plan does not allow for the use of this feature. Please upgrade your subscription to continue using this feature.
This article explains the required actions to resolve this error and which subscription level and plan includes this feature.
Applies To
- Enterprise Multi-Factor Authentication (MFA)
- Pricing Plan
- Subscriptions
Cause
The tenant has Enterprise MFA factors enabled, but it is not entitled to this feature because it has a Self-Service subscription.
With the new pricing change, these are the new plans. Auth0 has two different MFA features: Pro MFA and Enterprise MFA. The Pro MFA feature is included in our Essentials plan. Now, Enterprise MFA is enabled in both our B2C/B2C Professional Plan and Enterprise Plan.
To differentiate both features in the Dashboard, go to Dashboard > Security > Multi-factor Auth in the Factors section:
Auth0 does not block this and other features, so developers can try them. However, if the feature is regularly used for over three months, the tenant admins will be asked to upgrade the subscription.
Solution
To keep the tenant in the Self-Service subscription, turn off the Enterprise MFA factors in the Dashboard > Security > Multi-factor Auth.
To know how many users use Enterprise MFA factors, visit Reports > Quota Utilization in the Support Center. The Enterprise MFA report shows the monthly Enterprise MFA users for the past 12 months of the subscription.
For more information about the Enterprise plan, contact Sales.