Disable auth0 login box during Active Directory connection

Hi,
I have got a connection with the active directory. And I set up that I use only this connection. If you go to the web you will see the auth0 login box with the button to connect to AD. No textbox with login and password. I would like to disable this auth0 login box in this case. I try to uncheck the “Display connection as a button” but without this, I get an error:

  "title": "Status Code: 500; InternalServerError",
  "status": 500,
  "detail": "An unhandled exception has occurred: An error was encountered while handling the remote login."

Hi team, should I clarify something more? I really appreciate your feedback :slight_smile:

I resolved this issue. Authenticate profile should be set up for “Identifier First”. Then set up the “Home Realm Discovery” and unchecked the connection button.