CORS + wildcard = not working

Hi all,

I followed this link about CORS and wildcards and I still can’t use wildcard subdomains.

My use case is mentioned in the previous thread : tenant-specific subdomain.
I’m trying with http://*.localhost:3000 and http://{organization_name}.localhost:3000.
It only works when the hostname is exact.

Any pointers anyone?


Screenshot 2023-11-12 at 16.54.34
Screenshot 2023-11-12 at 16.54.39
Screenshot 2023-11-12 at 16.54.45
Screenshot 2023-11-12 at 16.55.38

Hi @esgflo-jp , welcome to our Community!

Please take a look this topic and
try setting the wildcard for a single subdomain callback url like: http://*.example.localhost:3000.

Hope this helps!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.