Change language in universal access

Goodmorning everyone,
i just can’t figure out how to change language in universal access. I tried to follow the guide:
in the tenant settings I put Italian as the main language, then I put in the render of my application in react (obviously here I don’t put the domain, clientId and redirectUri, but in the real application there are):

do i have to do anything else? because that doesn’t work …

Hi @denise.david

If you’re using the language in the tenant settings, you’ll need to make sure you’re using the New Experience under the Branding > Universal Login section of the dashboard. Also make sure that in the Login tab, Customize Login Page is disabled.

Please note that the language will be selected from within the languages you have enabled in the tenant settings, as mentioned here: Universal Login Internationalization

To see if it is working, you can try enabling only the italian language in the dashboard with the new universal login experience.


Thanks for helping with this one Ricardo!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.