Can't login to WordPress admin dashboard using auth0

Hi,
I have configured the auth0 plugin using standard settings on my WordPress website. Now I can only log in to the users created by using auth0, that’s fine, but I’m not able to login into my WordPress admin dashboard using admin credentials created during plugin setup or which I was using before the auth0 plugin. wp-admin page is now redirected to the auth0 login page and when I’m trying both admin credentials to log in and it is returning an error “invalid username or password”.
So, my question is, how I can log in to my WordPress admin dashboard?

Thanks

1 Like

Same issue there for my first installation try with the plugin. It is too bad there’s no test feature from the plugin to make sure everything is well connected.
I cannot login either with the new admin login. I also tried to change the password from auth0 dashboard but still the credentials are not recognized “invalid username or password”. I see my attempts in the logs on the Dashboard so it seems to me it is a configuration issue on Auth0 side not on Wordpress but who knows? I also notice that my users credentials were not imported with the wizard.
Can I have some support from the team or community?
Thank you.

I’m having the same issue. Did you resolve it?

Hey. Did anybody figure out a way out of this issue? I’m having the same problem can’t login to admin dashboard.

Here’s what worked for me:
You can use FTP (or cPanel File Manager if your host has that). Connect to your website’s server. Then navigate to /wp-content/plugins and find the Auth0 plugin folder. Now, just rename the folder and append -disabled to the end of the name: for example, if the folder is called auth0, it would be renamed to auth0-disabled. This will automatically disable the plugin and you will be able to log back into the WordPress admin panel. If you want to reactivate the plugin, you can rename the folder back on the server and remove the -disabled.

Anyone manage to get this to work, I am still get the following error. I disabled Universal Login Page so I could login via the standard WordPress username since Auth0 seem to keep returning the following error.

There was a problem with your log in: Access denied. [error code: unauthorized]

For future reference, WordPress admin can be accessed using valid WordPress credentials through the regular WordPress login by adding ?wle to the login URL. For example: http://yourdomain.com/wp-login.php?wle .