Cannot Reset Password on the Auth0 Dashboard

Overview

This article explains why there is no option to change an account password on the Auth0 Dashboard for users using a Google Account or another Identity Provider (IdP) other than Auth0.

Applies To

  • Auth0 Dashboard
  • Auth0 Account

Cause

When a Google account is used to log into the Dashboard, the password change must be performed on the Identity Provider (IdP) side within Google

Solution

Navigate to your Identity Provider side and perform the password change there. Then, try logging into Auth0 with the new password.

  • This applies to other IdPs like GitHub, LinkedIn, or Microsoft.