Auth0 Home Blog Docs

Auth0 Management API API Explorer

The token generated in API Explorer, in the Auth0 Management API has no scopes assigned to it. By default, it should have them all. I’ve double checked that all have been selected. Is there a setting I am missing to enable this?

Hi @peter-current,

Thanks for joining us in the Auth0 Community!

Could you DM me your tenant name? The permissions for the management API should be locked, I can look into it for you.

Thanks,
Dan

A client credential hook was modifying the token.

Thanks,
Dan

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.