Auth0 Home Blog Docs

Auth0 Management API API Explorer - miss branding scopes

The token generated in API Explorer, in the Auth0 Management API does not contain the scopes read:branding and update:branding.
Is there a setting I am missing to enable this?

Similar to Auth0 Management API API Explorer

Hi @ldutheil,

Welcome to the Auth0 Community Forum!

If you go to your management api setting in the ‘APIs’ section of your dashboard, then navigate to ‘Machine to Machine’ and toggle the api explorer application on and off, you should see the allowed scopes. Try and configure the scopes there.

Let me know if that works.

Warm Regards,
Dan

Hi @dan.woda

Thank you for your help.

I can’t configure the scopes anymore: when I want to toggle the api explorer application, it redirects to the application settings.

Laurent.

Try to toggle it off and then on again.

It works !

I had to unauthorize and authorize the application, then re-select all scopes.

Thank you !

1 Like

Glad you found a solution!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.