Auth0 Home Blog Docs

Auth0/cordova npm package is no longer registered

cordova
npm
js

#1

Your @auth0/cordova npm package is no longer registered and cannot be installed using npm.

This was working as of a week ago.

npm install @auth0/cordova fails.

https://registry.npmjs.org/auth0/cordova/0.2.0 - 404

npm ERR! 404 'auth0' is not in the npm registry.
npm ERR! 404 You should bug the author to publish it

#2

I just did a npm install @auth0/cordova and could not reproduce the issue; it installed with success. The link you provided does respond with an error, but I’m not sure if that link is valid or if it handles scoped packages (which the cordova one is as it lives under @auth0.


#3