Auth0-angular bower package which previously supported AngularJS 1.X apps has been removed

Hello all,

Recently, the auth0-angular github repo and bower package has been removed and replaced with the SDK that supports angular 9+ apps.

The original repo that supports 1.x is still available through npm

  • https://www.npmjs.com/package/auth0-angular. Would like to know if this is intentional and whether the npm package will be removed in the future. Our angularJS app (1.5) still uses the old “auth0-angular” SDK from the bower.

Hey there!

Can I ask you to raise it as a GitHub issue in that SDK repo you’re talking about? That should be the easiest way to get it explained directly by the decision makers. Make sure to share the link to the issue with us so we can ping them. Thanks!

Sure. Link to the issue - https://github.com/auth0/auth0-angular/issues/30

1 Like

Thanks! I’ll ping repo maintainers in a few minutes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.