“Your Account has been Blocked After Multiple Consecutive Login Attempts” Error

Problem statement:

One of our users is locked out from logging into our application. The error logs from their failed login show:

{  
  “errorMessage”: “Your account has been blocked after multiple consecutive login attempts. We’ve sent you an email with instructions on how to unblock it.“, 
  “success”: false
}

Our user also never got the unblocking email with instructions. We would like to know how to unblock users when this happens?

Symptoms

  • “Your account has been blocked after multiple consecutive login attempts. We’ve sent you an email with instructions on how to unblock it.“

Cause

  • Exceeding the number of Maximum Attempts configured on your Brute-force Protection settings.

Solution

To unblock the users who have been blocked from brute-force protection, follow the video or one of the options below.

Reference Materials: