Where to edit the application name in the footer?

Somehow I have two different spellings for the company/application name. The one in the body in yellow box is correct. The one at the bottom in red box is wrong. Where can I edit that spelling? It should be AGuard everywhere.


Screenshot 2023-10-18 211431

Hey @team.owc :wave:

The email template for the Passwordless connection can be found under the Auth0 Dashboard > Authentication > Passwordless > Email settings. You should see the “Body” used for the email template and hopefully see the misspelling to fix.

More info on how to configure the template for the passwordless connection is here: Passwordless Authentication with Email

Hi. Thanks for prompt reply!

The footer mentioned in the “Body” does not match with the actual email.

Secondly I can see this warning at the top. Do I need to add an email provider first to be able to edit the template?

Not having an email Provider would mean the “Body” is not being used and the wrong spelling is coming from somewhere else I believe.

Ahh, I wasn’t aware the test Auth0 Email Provider was being used in your tenant, sorry!

This FAQ post confirms that you must setup your own email provider before using any customized email templates: Why is my passwordless email template not working?

As far as the misspelling for the default email template in the meantime, try checking in these two places

  1. The spelling of the application name under the Auth0 Dashboard > Applications dashboard
  2. The spelling of “Friendly Name” tenant setting under Auth0 Dashboard > Settings > General
1 Like

Just checked, those two places have the correct spelling. I think the spelling in the yellow box in the first screenshot comes from those places.

I will use an email provider and hopefully will be able to edit the template footer. Thanks.

1 Like