Auth0 Home Blog Docs

User Import/Export Extension - new bug - cannot download exported records

Using the User Export extension as I alway have, (column attributes set and added; export format set; click on Export), the usual progress bar window comes up, declares that all the users have been exported, but then no Download button appears. The Cancel button remains, but nothing else happens, even after waiting several minutes. I am using Chrome without ad blocker. Thoughts?

Hey there @david9, are you seeing any errors in the developer console? If you try with another browser do you see a similar issues? What version of Chrome are you using currently? Thanks in advance!

Thanks, James. Tried other browsers and had the same problem. Using Chrome v 73.0.3683.27.

And this is what I see in the dev console:

The resource was preloaded using link preload but not used within a few seconds from the window’s load event. Please make sure it has an appropriate as value and it is preloaded intentionally.

logo.svg:1 Failed to load resource: the server responded with a status of 403 ()

cloudwatch.png:1 Failed to load resource: net::ERR_CONNECTION_TIMED_OUT

/#/extensions:1 Unchecked runtime.lastError: The message port closed before a response was received.

When you get a chance can you snag me a HAR file when the error is generating in your work flow and DM it over to me along with your tenant name? This should give us a bit more insight on what may be occurring. Thanks in advance!

Haven’t heard back from you since I sent the DM with HAR files. Have you received that message?

I apologize for the delay @david9, I will give it a look and let you know what I find. Thank you for your patience!

Hey @david9 after talking with our support team and reviewing both HAR files that you sent over the recommended step is to remove the extension entirely and reapply it and give it another go. This isn’t typical performance for the extension, so something may be off with its initial implementation. Please let me know if you have any questions!

Thanks, James. I will try that out.

1 Like

Seems to work now, thank you!

1 Like

Sounds great @david9, thanks for sharing!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.