User Export Stuck at 0%

Problem statement

Several hours after initiating a user export via the User Import / Export extension, it is stuck at 0%.

Cause

This is a known issue that is in the backlog to be addressed. The export extension is a thin wrapper around the Management API. After navigating away from the progress bar or page it will get stuck on the last status.

Solution

Use the Management API to check the job status directly, and it will return the latest value.

To retrieve the job ID: