Unable to Fetch API's on M2M Application Quickstart

I am trying to get a Management API Access token but I am getting the following errors:

This error appears if I go to my Application Quickstart

  "error": "temporarily_unavailable",
  "error_description": "Invalid response from extension discovery URL: 403: {\"code\":403,\"message\":\"rejecting request with JWT token signed with untrusted key\",\"req_id\":\"1680107329058.917233\"}"

Hi there @karl3 !

I just checked in my own environment and am not currently seeing this error - Are you still experiencing this?

Let us know!

I’m getting the same error as well.

I’ve checked my logs and it says:

  "date": "2023-03-30T07:18:57.582Z",
  "type": "feccft",
  "description": "Extensibility internal error",
  "connection_id": "",
  "client_id": "frcQ2fTWLiV0UqRlLLsCrQrEs8Xbn3Km",
  "client_name": "API Explorer Application",
  "ip": "",
  "hostname": "dev-rl7kjzjpo7helwyy.uk.auth0.com",
  "user_id": "",
  "user_name": "",
  "audience": "https://dev-rl7kjzjpo7helwyy.uk.auth0.com/api/v2/",
  "scope": null,
  "log_id": "90020230330071857601268000000000000001223372036856050866",
  "_id": "90020230330071857601268000000000000001223372036856050866",
  "isMobile": false,
  "user_agent": "Other 0.0.0 / Other 0.0.0",
  "id": "90020230330071857601268000000000000001223372036856050866"

Loads of the currently open issues are all for the uk-1 region. Are you using this for your environment? There’s clearly some problem with the region

Yes we are still getting this issue, we are using region UK-1

As an update, we created a new tenant in the EU region and it worked.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.