Unable to configure verification page URGENT

I started getting this error for the first time this morning in localhost only. We have been using auth0 for over a year and nothing changed in the code between today and yesterday that would have changed. Is there some new setting that I need to change that was just introduced in the last 24 hours?

1. error: "server_error"
2. errorDescription: "Unable to configure verification page."

Good morning @stephen1 :wave:

All is well on the Auth0 Status front. Thank you for the latest HAR file that you included in our direct message thread as well.

This login flow involves multiple calls from the browser to Auth0. Auth0 sets a cookie in the first request which the browser would pass back in the subsequent requests. If the subsequent requests did not contain the cookie, the error would be thrown.

One possible reason for the browser to drop the cookie is because the user’s device time is off by a large margin. The cookie has an expiry similar to the session timeout configured in the Auth0 tenant, and if the time is off by more than that timeout, the browser may drop the cookie. Can you first check to confirm the time and timezone settings are correct?

Thanks in advance!

I checked and device time looks fine. I did a restart and again looked at the time and don’t see any issues. It’s only localhost also?

It would only be on your local host in this specific case of a timezone issue. However if you feel all is well on that front I will dive into the latest HAR file and see what I can find.

Maybe use this HAR, the previous I had multiple tabs opened. This one I followed the same directions as before. I have the right box checked that size time is set by apple

Okay thanks, will do.

Issue appears resolved from discussions in DM. No changes were made. We will keep this topic open for another two weeks just in case the challenge reoccurs. Thanks!

1 Like

Intersting, I have exactly the same problem since yesterday. All login/password sign-ins come up with “Unable to configure verification page.”, social site sign-isn (google, linkedin) work. If I use a private browser window the problem disappears. It is on Chrome as well as in FF. Any cookie I need to delete … I tried but so far no luck. Thanks, Jens

@tech7 welcome to the Auth0 Community!

When you get a chance can you direct message me a HAR file capture so we can investigate what maybe occurring? In the same message can you include the tenant you are leveraging please? Thanks in advance!

Any luck with my HAR file? Any help is really appreciated.

Thanks for sending it over @tech7, I will take a look with our team and let you know what we find.

After reviewing the HAR file it appears to be related to a cross-origin authentication challenge which is often resolved with ether configuring a custom domain or setting up a verification page. @tech7 when you get a chance can you give that a shot and let us know if it helps resolve the challenge you’re facing. Thanks!