Trouble with sign up during auth0 evaluation

I am implementing a serverless stack application with API and react frontend. I have been able to get login to work with a pre-existing user, however the “sign up” results in an 400 error returned from the POST to The body of the response mentions “InternalExtensibilityError”

I had suspected that the issue was the authorization extension so I disabled all of the rules I had enabled. I still get the same error.

How can I continue to debug this issue, where can I find logs to follow this issue to a solution?

Hi @brian7,

Welcome to the Auth0 Community!

Can you please post the full error log?

Hi @dan.woda thanks for following. In the meantime I discovered that there was a script attached to a hook that was failing during signup. After I disabled that hook/rule it all works well. Thanks again.

Great! I am going to mark this resolved. Thanks for the follow up.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.