Overview
One or more tenant members are disabled, and there seems to be no way to enable them.
Applies To
- Tenant Member
- Multifactor Authentication (MFA)
Cause
This can usually happen when there are many tenant members in a tenant and by scrolling down, the MFA part is not visible anymore, creating confusion.
Solution
The “Disabled” or “Enabled” status refers to the MFA of the members being set up. These statuses do not show if the member is actually “Disabled” or not.
To make the tenant members have the “Enabled” status for the MFA column, they need to set their MFA for their Auth0 accounts.