Support Access Role cannot be created from Support Center

Problem Statement

We can not create new Support Center users from Support.Auth0.com because the Support role is not visible.

Cause

The Support Access Role was removed from the Support Center and a new role for this function was created in the Dashboard along with the others (Admin, Editor, etc.).

Solution

The admins should add new Support Access users as follows:

  1. Go to Dashboard > Settings > Tenant Members

  2. Click Add Member.

  3. On the Add New Tenant Member screen, enter the user’s email address and select the Support Access role.

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For the Private Cloud, the admins of the Support tenant should use the public dashboard (https://manage.auth0.com, not https://manage.customer-account.auth0.com/) to add the Support Access users to their “support” tenant.
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Reference