Stuck with "options.domain_aliases" is not allowed

I’m trying to set up Active Directory authentication and in the “IdP Domains” part, I keep getting the following error - “options.domain_aliases” is not allowed.

For the love of god, I can’t understand what I’m supposed to do. Can’t find anything on this.

Hi, @yair.ziv! Welcome to Auth0 Community! I’m sorry it took us so long to reply.

This is due to a bug in the Auth0 Dashboard UI. The Engineering team in charge of this feature is already aware of this, and they have moved the fix to our backlog, to be prioritized.

In the meantime, you can create a new AD/LDAP Enterprise connection with no IdP Domains, and save it. Then go back to the Settings tab in the connection, add the IdP domains, and save the changes.

Alternatively, you could create the new connection using our Management API, instead of using the Dashboard UI: Auth0 Management API v2
The correct strategy for this connection would be ‘ad’.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.