Silent Authentication: Failed to execute 'postMessage' on 'DOMWindow'

Failed to execute ‘postMessage’ on ‘DOMWindow’: The target origin provided (‘’) does not match the recipient window’s origin (‘’).

I cannot get past the authorize function because of this. When I do inspect and check network tab I do get some proper response for the /authorize but somehow I think the redirection doesnt occur due to this?

In the Dashboard:

On ‘Application Login URI’ I have already configured it to the value of ‘’. ‘Allow Web Origin’ and ‘Allow Callback URL’ also has that value.

‘Cross Origin Authentication’ is also enabled and ‘Allowed CORS’ has the value of ‘’. ‘Cross-Origin Verification Fallback URL’ is empty at the moment

Which configuration part am I missing?

Solid work by Okta. Its been 2 months now and no answers. :+1: