Sending Organization Membership Invitations / can't log in

Hello! :wave:
Sorry for my English

I ran into a problem while was trying to invite new member to organization. I used the endpoint:
Create invitation to organization
And tested the request via Postman.

I set the “send_invitation_email” to “true” so that a person can receive the email, follow the link and go to the login page for specified organization. But when I follow the link from the email (it looks like this: “https:///…/login?invitation=EfEH0CIzJvuMC9s5akW4qBA…&organization=org_5o8RKKcIBF…&organization_name=2932732a-e6ba-4b17-a72d-a73…”) I get to simple login page as if I already have an account and only need to log in. When I tried to enter the email to which the invitation was sent and a new password, I received an error: “Wrong email or password”.

Maybe I missed a step while implementing this flow? I would be very grateful if anyone could help me solve this problem.


Hi canopus,

Thanks for reaching out to Auth0 Community!

I tested form my side, here are few inputs 1) Please select your application > organisation > select the type of users > select the login flow > save.
2) In authentication profile section choose Identifier first
3) created an organisation with my branding.
4) Then i invited the user using the api and got the response
5) In the mail there will be invite, when you click that first you need to authenticate with the application ( you can either create a account or if the existing user means they can login) then once you done that you will be added to the organisation, the organisation branding and flow which you selected in step 1 will come to picture when the user login again.

Hope this helps !