Overview
This article details how to redirect users to a reset password screen when they attempt to log in for the first time.
Applies To
- Actions
- Management API
- First Login
Cause
This action is required after the users are imported using Management API.
Solution
Achieve this by creating them with a random password and then either trigger a password reset email or send them an invite email with a password reset ticket that was pre-generated within the ‘invite’ email.
This way, they have to:
- Have access to the email assigned to their account.
- Set their own password before they can log in for the first time.
Related References
- For more details, see the following document: Send Email Invitations for Application Signup.