Overview
This article explains why new features may not appear to be available after upgrading from B2C Professional to Enterprise MFA.
- Errors generated due to plan limitations, like quota alerts, may also still be visible after upgrading.
Applies To
- Changes in Plan Subscriptions
Cause
The issues may originate from browser cookies or using the same browser session before the changes were made.
Solution
Try signing out and back in, clearing browser cookies, using a different browser, using Incognito mode, or checking the plan category with the number of tenants that can be created.