Overview
This article explains the following error that occurs when users attempt to request a password reset, and “forgotten password” emails are not sent:
Error sending email: Invalid login: 535 5.7.8 Error: authentication failed: (reason unavailable)
A log entry with the type “fn” will indicate this error during log investigation. This article provides the cause and solution for this issue.
Applies To
- Forgotten password email
- Email providers
- Custom Simple Mail Transfer Protocol (SMTP) providers
Cause
Incorrect credentials were provided to the custom SMTP provider.
Solution
To resolve the email sending issue:
- Update the credentials for the custom SMTP provider with the correct details.
- Attempt to resend the email.