JWT token misses slash in production

Hi, I am working with my app in 2 instances, prod and dev. At some point callback payload in prod moved from api.appname.com/roles to api.appname.comroles and so I tried to look for solution, but can’t find anything. I do not want to use if condition in my codebase, because it’s redundant, but I genuinely don’t know how to fix jwt token callback payload, to return it with slash. Do you know where can I fix that in auth0 config?

Hi @mmvm153,

Welcome to the Auth0 Community!

I’m not sure I have a clear picture of what you’re describing. Can you show us where you are seeing these two values? How are you setting this string?