# instead of ? in redirect query string post authenticate?

Hello. I’m new to Auth0. I’m testing my post-login redirect (passed through the “redirect_uri” to the “authorize”) endpoint, and after the user logs in, they are redirected properly… but the query string uses a # instead of a ?. Is there a setting somewhere that I am missing? How do I get a properly formatted query string? My application is setup as a “regular web application”. Any advice?

solved my own problem. had to change the “response_type” to code.

I’m experiencing a similar issue, where did you find this setting?