How to disable notifications?

While our developers are doing their tests with user imports, I’m and at least couple other Auth0 users are receiving constantly these email notifications:

Here’s the result of your users import job:
1 Updated
0 Failed
0 Total users processed: 1

I couldn’t find the way to turn them off. Is there a way and what are our options?

Hey there! Not sure about it yet but let me do some research and get back to you shortly!

1 Like

I looked through our docs and there’s nothing regarding that matter:

Can you share a screenshot of the exact email obscuring all necessary information so I can share it with the appropriate team? Thank you!

1 Like

Hi, Konrad! Screenshot attached here and thank you!

Thanks! I’ll discuss it with appropriate team and get back to you!

Here’s your solution:

Yes, this can be disabled. When you call the import job API endpoint, you can specify the send_completion_email parameter. See here:

1 Like

Thank you very much! Have a nice weekend, great work! :love_you_gesture:

1 Like

No worries, here for you!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.