How to disable email and password login in form from showing

Just signed up with Auth0 and so far, so good. However, I would like to know if it’s possible for me to disable the ability to login in with email and password and have the login screen just show the enabled social logins?

I have disabled the database option so the sign up no longer shows, but the text boxes for email and password are still showing on the login page.

Hi @gingerbear

Welcome to the Auth0 Community!

I tested this out on my tenant, configured connections are as below i.e. database disabled and social enabled:


and the text boxes for username and password do not show:

You should get the same results with Universal Login Classic. Ensure no other connections against your application are enabled apart from Social. Can you please check your tenant is configured the same way?

Warm regards.