Hello all! I'm getting this repetitive and brain-numbing error of "JWT must have 3 parts"

Thank you for giving away your precious time and thought for this issue!

So, I’ve been getting this error of “JWT must have 3 parts” error for days now. At this moment, I am actually lost here. I read this thread ==>( What does 'JWT must have 3 parts' mean?), but I have absolutely no clue of what to do with that information. I tried and tried everything I could, but I got no green to go ahead. It’s all red and repetitive!

Following is the error that I get when I try to login to this simple MEAN stack authentication app
autherror1|690x268 !

Certainly, this is an error due to something that’s not right with my JWT token.

What can I do?

Can you shed some light on it?

Thank you guys here at Auth0 community!

Hi @edupurpose12,

Are you getting this JWT from auth0? if so, please post the code you are using to make the request.

Let me know,

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.