File size limit for Bulk User Imports looks getting lower than 500KB as specified?

We detected some error related to users-imports API since Mar 17th 0:03 JPT.
In case of about 15KB of request data(file sizes), we could call this API without any error.
However, in case of more than about 15KB, we detected folllowing error response from Auth0.

Would you please let me know the reason ??

Error response from Auth0 is as follow.

{"statusCode":400,"error":"Bad Request","message":"Must provide 'users' file as multipart part","errorCode":"invalid_body"}

Hi @kobayashi_t,

Welcome to the Auth0 Community!

It looks like we have an internal investigation for this issue. I’ll update here when I have a resolution.


Hello @dan.woda

Thank you for quick your reply !
We’ll wait for your updated information.

Thanks and regards

Hello, @dan.woda

Would you please let me know the current status of the internal investigation as above ?

Thanks and regards

Hi @kobayashi_t,

Yes, we are working on a fix and it should be rolled out to all environments early next week.

1 Like

Hi, Is it solved yet? We’re still getting these errors


It hasn’t been deployed to all environments yet, thanks for your patience. I will update here when it’s deployed to all environments.

Hi @dan.woda
Still experienced the erro~ just wondering if there is any estimated date when the fix is gonna rollout as needs bulk import users job for migration

Hi folks, this should be resolved. If you are seeing unrelated errors please create a new topic.

1 Like

It works now ~ Thanks @dan.woda

1 Like

Thank you for your support, @dan.woda !
It works fine !

1 Like