Auth0 Home Blog Docs

Bulk User Import

#1

I’m requesting to create a job to import users. But I get an error saying:

{
statusCode: 400,
error: 'Bad Request',
message: 'Invalid content-type header: multipart missing boundary'
}

I can’t get it to work using the provided resources:


#2

:wave: @dhernandez if you have an existing database and it is enabled for at least one client, can you check that the schema is valid? Is the file size greater than 500KB?

From the error message, it seems like our request is not valid. Are you able to share the request you are making? (please make sure to remove any sensitive data).

#3

It works now, Thanks Kim.

1 Like
#4

Hi,
I am getting the same error. How did you resolve this problem?
Thanks,
Dina

#6

Hey there @dina.kovar, It looks like you have a support case regarding this issue. However if by chance I am mistaken do you mind share a little more details on the challenge you are facing? Please let me know if you have any additional questions, thanks!

#7

Yes, I am still having the problem. I received help from the support ticket, but the first suggestion did not work, and the second suggestion was in cURL, which I don’t know. I am working in jquery. Any help you can give will be greatly appreciated.
Thanks,
Dina

#8

Hey @dina.kovar, I’d be happy to help or you can always open another support ticket asking for further assistance. Moving forward here in this topic, can you share a code snip-it or the curl command that you are running into issues with? Thanks!

#9

Hi,
I’ve actually got this working with the individual user creation, rather than a bulk import. So I’m all set.

Thanks,
Dina

1 Like
#10

Sounds great @dina.kovar. Keep us posted if you need any help in the future!

1 Like
closed #11

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.