Failed to load script file

When I’m trying to sign using auth0 in my NEXT app, I’m getting this(please check the picture below) error message for a couple of seconds and everything is normal after that.
I have used the exact same steps mentioned in the docs. someone, please help me?


Hi @voletirajkumar,

Welcome to the Auth0 Community!

I understand that you have encountered the Failed to load script error briefly when logging in to your app.

After testing this myself locally, I did not encounter this issue. However, I found a related Github Issue regarding this problem with a provided solution: https://github.com/auth0/nextjs-auth0/issues/520

Could you please try the recommended solution and see if that resolves your issue?

Thank you.

Thank you for the response. It worked

Can I please know how can I change →
“Log in to dev-nz-te1ba to continue to ClassRoom” to
“Log in to continue to ClassRoom”
here (below welcome)

Hi @voletirajkumar,

Thank you for your response.

I’m glad it worked!

Now, to customize the text on your New Universal Login page, you’ll need to change the description in the prompt: login text prompt.

To do so, you’ll need to run a command like this:

curl --request PUT \
  --url 'https://YOUR_DOMAIN/api/v2/prompts/login/custom-text/en' \
  --header 'authorization: Bearer MGMT_API_ACCESS_TOKEN' \
  --header 'content-type: application/json' \
  --data '{ "login": { "description": "YOUR_DESCRIPTION_HERE" } }'

After doing so, your New Universal Login page will have the new description updated.

Please let me know if there’s anything else I can do to help.

Thank you.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.