[Enterprise][gsuite] Can't login with gsuite when enable google connection

I have a gsuite enterprise connection, i tested and it work. After that I enable for my App.

But when I implement login for my App, click button login with google, I still see google app is “auth0.com

I want to user login with “my-gsuite-app”, not “auth0.com

I try enable both google social and gsuite enterprise, or disable one but nothing work

Thanks in advance

Hey there!

I’m not sure 100% but it’s probably because of the keys you’re using. Are you using Google Developer keys or the ones provided by Auth0?

I’m using key, that is provided by auth0.

1 Like

So it seems we nailed down the problem :slight_smile:

I saw user’s connection is gsuite enterprise.
And if i want to see ‘my-gsuite-app’, i will replace auth0’s key by my key.
thanks @konrad.sopala.

1 Like

No worries! Here to help!