Disable default Sign In email


I am using the Management API to add users to the application. When I add a new user, Auth0 always sends a default email. How can I disable it? I disabled the Email templates under branding but Auth0 is still sending the default Sign In email.

“Click and confirm that you want to sign in to XXXX. This link will expire in three minutes.”

Regards, Flavio

Hi @ollivera ,

To disable the default email, please add "verify_email": false in the scripts when creating the user in the Management API. I just tested it, and it works.

Hope this helps!

This topic was automatically closed after 3 days. New replies are no longer allowed.