Connect to Azure SQL database is not working (as custom database)

I’m trying to use a Azure SQL database for custom login data. After selecting the template for SQL Server - and editing the script - the following code is not working (e.g. create script):


And here comes the corresponding log file:

It seems the tedious library is the reason, but I’m not sure. And it was not possible for me to find a solution.
Is there a chance to let Auth0 API work together with Azure SQL?

It seems by adding a parameter “cryptoCredentialsDetails” the connection works:
image
Some other issues found now, but step by step…

No chance, for me it was not possible to get data from Azure SQL database (GetUser scrip). Connection works now, but reading query result not.
Based on SQL Server template the result row is not readable (empty), although row count is 1. Following message comes up:


Is anybody here with same environment (simple Azure SQL database, no AD) and a really working GetUser script?
And before questions comes: I do not have defined any hook or rule.

Can be closed, works now.