Brute-Force Protection Unblock Page Is Not Directly Accessible

Overview

This article explains why an error occurs when attempting to navigate directly to the brute-force protection unblock page URL. It also provides the steps required to access and view the page.

Applies To

  • Brute-force Protection Email-Based Unblock Flow

Cause

The brute-force protection unblock page is generated dynamically and can only be accessed through a unique link sent to a user after an account lockout. It cannot be reached by navigating directly to the URL.

Solution

This security feature does not have a preview or Try button because it is tied to a real-time security event.

To receive the email with the unblock link, the Send notifications to affected users toggle must be enabled. Verify this setting in the Dashboard under the Brute Force Protection settings.

To view the page, trigger the lockout flow:

  1. Attempt to sign in to a test account with incorrect credentials multiple times to trigger the brute-force protection.

  2. After the account is locked, a “User is blocked” email is sent to the user’s email address.

  3. Select the unblock link within the email to navigate to the brute-force protection unblock page.